Flak 1.0 - Ultra-fast Fuzzy Whole-genome Alignment
Flak 1.0 - Ultra-fast Fuzzy Whole-genome Alignment   Download FLAK 1.0

 

Support FLAK!

 

FLAK System Requirements

FLAK has the following hardware and software requirements:
  1. A Java Runtime Environment (JRE) of 1.5 or greater. If Java is not already installed on your computer, you can download the latest version from https://www.java.com/en/download/manual.jsp.
  2. A minimum of 4GB of total memory or 1GB of available physical memory (RAM). See Configuring Memory for details.
  3. Optional, but highly desirable: A 64 bit processor. FLAK makes extensive use of bit parallelism to reduce alignment times. Specifically, the 2-bit encoding mechanism used by FLAK operates on 32-mers as a 64-bit binary sequence. Consequently, if you do not have an underlying 64 bit chip architecture on your computer, the running time of an alignment will be considerably slower than the performance benchmarks indicate.

 

 

© 2016.  FLAK (Fuzzy Logic Analysis of k-mers) Version 1.0     
Flak 1.0 - Ultra-fast Fuzzy Whole-genome Alignment